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Introduction 
This guide is intended for faculty, instructors, and those individuals presenting in the 
enhanced classrooms at Oregon State University using Windows 7 and PowerPoint 2010. 
Recent updates to the enhanced classroom environment (Fall 2011) include computer 
upgrades from the dual-boot Apple Mac Pro computer to the newer style iMac. Both Apple 
models use the Intel architecture allowing the classroom presenter to use either the OS X 
operating system or the Windows 7 operating system. 

Our goal with this guide is to get you started along the path of producing media rich 
presentations that more fully engage your audience and help reduce your stress and worry 
about technology glitches while you are presenting. Of course, as we all know, "stuff 
happens" and we would like to offer the following material to help familiarize you with not 
only using media with your presentation in PowerPoint 2010, but how to get help before, 
during, and after your presentation(s) in our enhanced classrooms. We know, too, that 
prevention is the best medicine, so let's get started at the beginning. 
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Planning Your Presentation 
Planning your presentation before beginning to build it in PowerPoint is such an obvious 
first step that we often overlook its importance and just dive in and start making slides. For 
an experienced PowerPoint user this approach may be the norm, but more than likely if this 
is you, you have developed a fairly consistent workflow and that is what we would like to 
consider in this section. We'll just briefly outline what this might look like. 

Before even launching PowerPoint, you will want to assemble the images, notes, audio, 
videos, outlines, and any other materials you intend to use or think you might use.  

While planning your presentation also consider your final output(s). Will you be presenting 
your PowerPoint, distributing notes, uploading your presentation to Blackboard or the web, 
or sharing with others by email? Each of these choices may influence how you design your 
presentation and the media types you include. It will definitely impact how you proceed 
with the publishing process when you have completed the authoring process. 

As you collect your content, be sure to move copies of your media files to a specific folder, or 
folder structure. Placing all your content in one folder makes it easier to locate while you 
construct your presentation and it can greatly speed up the authoring process. Keeping your 
presentation source files together in one location also makes it much easier to export your 
presentation for use on other computer systems.  

 

Media Preparation 
As with many types of projects, consistency is important. While your images, audio files and 
videos may come from a variety of sources and be in a variety of formats, before importing 
them into your PowerPoint presentation you will want to spend the time converting your 
media to a common format wherever possible. For example, your collection of video files for 
a given presentation may include a video you downloaded from YouTube, another may be 
from your digital camera or phone, yet another from a DVD. This means that for smoothest 
playback during your presentation your video files should be of the same file type, for 
example, .wmv files. There are a number of tools available to assist with the file conversion 
process. If you find yourself in this situation and are not sure how to proceed, give us a call at 
TAC, we’ll be glad to assist you.  
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Optimizing Images 
Optimized images will load faster and look better. Un-optimized images will slow a 
presentation down and can cause poor performance as the computer works to rescale and 
resize one or more images.  

Working out the right size for images in PowerPoint is a lot simpler than some people try to 
make it sound. Basically, for images that fill the slide, the image size (in pixels) should be 
equal to the video screen's resolution. 

For example, if your screen resolution is set to 1024 × 768, that's the size you want your full-
slide images to be. If the image occupies only half the width and half the height of the slide, it 
should be 1024/2 or 512 pixels wide, and 768/2 or 384 pixels high. Normally the actual 
limiting factor will be the resolution at which you are projecting the presentation.  

Here is how to check the display resolution of your computer if you are using Windows 7:  

1. Right-click on the Windows desktop 
2. Choose Screen Resolution from the popup menu. 
3. In the resulting Screen Resolution panel, note the current resolution setting next 

to the Resolution label. 

 

In the example screenshot above, the resolution is 1920 × 1080, meaning 1920 pixels wide 
and 1080 pixels high. 

Use these values when you adjust the resolution of your images before importing into 
PowerPoint. For more on adjusting and manipulating images, visit our website at 
http://oregonstate.edu/tac. 
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Once you have completed adjusting the resolution and making any other adjustments to 
your images in your favorite image processing application, like Paint or Photoshop, for easy 
access, place copies of the image files in the same folder as the PowerPoint file you are 
creating. This will help you keep your finished, processed images separate from the raw files 
and also make them more convenient as you import them into your presentation. 

Media and Your PowerPoint Presentation 
Having made the decision to include audio and/or video in your presentation, you will want 
to put copies of your media files in the same folder as your PowerPoint presentation. When 
you Insert media into your PowerPoint presentation, it references the location of that 
content on your computer and accesses that content when the slide is shown. This means, 
simply, that if you move the media in relation to the PowerPoint file, the media just will not 
play.  

When the PowerPoint 
presentation and media 
files maintain a consistent 
relative relationship to 
each other, and you copy 
them to other systems 
being sure to maintain that 
relationship, you have one 
less thing to worry about. 

 

Common Tasks in PowerPoint 2010 
Here are some common tasks you will encounter as you incorporate various media types into 
your presentation.  

Insert a Video onto a Slide 
1. Embedding a Video 

a. How To Embed a video from a file 
i. In Normal view, click the slide in which you want to embed a video. 

ii.  On the Insert tab, in the Media group, click the arrow under Video, 
then click Video from file.  

iii. In the Insert Video dialog box, locate and click the video that you want 
to embed, and then click Insert.  

iv. Note that you may also click the Video icon in a content layout to insert 
a video. 
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2. Linking to a video file from the presentation 

a. To add a link to a video: 
i. It is important that you copy the videos into the same folder as your 

presentation, and link to them there, to prevent later problems with 
broken links.  

ii. On the Slides tab in the Normal view, click the slide to which you want 
to add a video. 

iii. On the Insert tab, in the Media group, click the arrow under Video. 

iv. Click the Video from File, locate and click the file that you want to link 
to.  

v. On the Insert button, click the down arrow and click, Link to File.  

 
 

b. To Link to a video on a web site (YouTube Example) 
i. On the Slides tab in the Normal view, click the slide to which you want 

to add a video. 
ii. In your browser, go to the 

web site that contains the 
video that you want to 
link to, such as OSU’s 
MediaSpace, YouTube, or 
other site. 

iii. On the YouTube web site, 
for example, locate and 
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click the Share button below the video. Then click the Embed button. 
iv. Select the Use Old Embed Code checkbox. Choose the format and size 

of the video you wish to link to. Notice that the embed code to be 
copied changes as you make selections. Make your selections  before 
you copy the embed code. 

v. Copy the embed code.  
vi. Back in PowerPoint on the Insert tab, in the Media group, click on the 

arrow under Video. 
vii. Click Video from Web Site.  

viii. In the Video from Web Site dialog box, paste the embed code, and then 
click Insert. 
 

Embedding an Audio File into a Slide 
PowerPoint 2010 automatically embeds your sound files into your PowerPoint presentation. 
Sound files may be of MP3, WMA, or WMV formats. Unlike earlier versions, this means that 
you no longer have to maintain the relationship between the sound files and your 
PowerPoint presentation on the file system. However, in the interest of convenience and 
best practices, it is wise to keep all your source files in the same location. 

1. Navigate to the slide where you want the audio.  
2. From the Insert ribbon, click the downward arrow below the Audio button. 
3. Choose the Audio from File option. 
4. In the resulting Insert Audio dialog box, navigate to the 

folder where your audio files are saved and select the file.  
5. Click the Insert button to add the audio to the active slide. 
6. Your slide will now have an audio icon at the center of the 

slide.  
7. You have a choice of how to play the sound on the slide. 

a. You can use the Play button on the player controls to play the sound 
manually during your presentation. 

b. You can set the audio to play automatically.  
i. Select the Playback tab in the 

Audio Tools section of the new 
ribbon which appears. 

ii. Locate the Start dropdown list 
located in the Audio Options 
section and select the Automatically option.  This will make the 
sound file play automatically when the slide containing it comes up 
during your show.  
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Linking an Audio File to a Slide  
You may also link to audio files as well. The same cautions apply when linking to sound files 
as with audio files. The relative file paths must be maintained between the PowerPoint and 
media files when moving your presentation from computer to computer.  The steps to link to 
an audio file begin the same way as with embedding an audio file: 

1. Navigate to the slide where you want the audio.  
2. From the Insert ribbon, click the downward arrow below the Audio button. 
3. Choose the Audio from File option. 
4. In the resulting Insert Audio dialog box, navigate to the folder where your audio 

files are saved and select the file.  
5. Click the down arrow next to the Insert button, select 

the Link to File option to add the audio to the active 
slide. (The remainder of these steps is the same as in 
the Audio Embed instructions.) 

6. Your slide will now have an audio icon at the center of the slide. 
7. You have a choice of how to play the sound on the slide. 

a. You can use the Play button on the player controls to play the sound 
manually during your presentation. 

b. You can set the audio to play automatically.  
i. Select the Sound icon in the Audio Tools Playback section of the 

new ribbon which appears. 
ii. Locate the Start dropdown list and select the Automatically option.  

This will make the sound file play automatically when the slide 
containing it comes up during your show. 

 

Compressing Your Media Files 
Compressing your files can improve the playback performance as well as save disk space, 
making your presentation and its files easier to transport. 

1. Open the presentation that 
contains the audio and/or 
video files. 

2. On the File tab, click Info,  
and then in Media Size and 
Performance section, click 
Compress Media.  

3. To specify the quality of the video, which in turn determines the file size of the 
video, select one of the following: 

a. Presentation Quality – saves some space while maintaining good quality. 
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b. Internet Quality – comparable to media streamed over the internet. 
c. Low Quality – use for limited space applications like sending presentation 

by email.  

 

 

Portable PowerPoint Content 
When creating a PowerPoint presentation that you plan on presenting from multiple 
computers, you will want to know a little more detail about how PowerPoint actually 
functions so that you can minimize risks and ensure a smooth presentation and good user 
experience for your audience. 

Remember that media content is not integrated into your presentation. Should you move or 
otherwise change the relationship between your presentation and media files, they will not 
function correctly. 

If you plan on transferring your presentation to an external media device (such as a CD/DVD 
ROM, or flash drive) simply transport the entire folder intact to the disc or drive. Also 
remember that these types of devices do not have the playback speed that the computer 
hard drive has. Always, when possible, present from the local computer hard drive, 
especially when you are playing back media. For Windows users, after creating your 
presentation, select File then Save and Send then Package Presentation for CD. This will 
conveniently place copies of all the necessary files as well as your presentation into its own 
folder which can be burned or transferred to external media. 

 

Optimizing Media Compatibility 
Optimizing your presentation using the following steps may help resolve some playback 
issues, and assist you in creating presentations that won’t fail. Optimizing your presentation 
takes your work another step closer to being portable across computers and helps it to play 
correctly every time. 

1. When your presentation is ready to share and it is open in PowerPoint, click on the 
File tab, and then on Info. 

2. If the media in your presentation was inserted in a format that could present 
compatibility issues when played on another computer, the Optimize Compatibility 
option will appear.  
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3. When the Optimize Compatibility notification appears it will give you a list of 
possible resolutions for potential playback issues, such as: 

a. If you have linked videos, the summary will say you need to embed them. 
Click the View Links option to proceed.  In the resulting dialog, you may 
embed the videos by clicking Break Link for each media item that you want to 
embed. 

b. Earlier versions of PowerPoint, such as PowerPoint 2007, will need to have 
the media files updated in order to ensure smooth playback. Upgrading will 
automatically update and embed these media items to the new format. After 
completing this task, run the Optimize Compatibility once again. 

c. To upgrade media files from an earlier version to PowerPoint 2010 (and if the 
files were linked they will be embedded), on the File tab, click Info and then 
click Convert. 

Converting from Previous PowerPoint Versions 
To upgrade media files from an earlier version to PowerPoint 2010 (and if the files were 
linked they will be embedded), on the File tab, click Info and then click Convert. 

 

Getting Help with PowerPoint 
Sometimes things just don’t work the way we expect them to. Help is available if you need 
it. Here are some resources where you can find assistance:    

TAC  - Technology Across the Curriculum Program    

At TAC we recognize that information technology (IT) holds a critical role in all areas of 
academic life. Technology is not the primary concern of most disciplines, yet it is impractical 
to pursue research, scholarship, teaching and learning in the 21st century without adequate 
IT skills. TAC seeks to raise the level of IT proficiency at OSU systemically. We pursue this 
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aim by focusing on aspects of technology that cut across the disciplines, techniques and tools 
that operate across the curriculum. Contact us by email at TAC@oregonstate.edu or by 
phone at (541)–737-3811. We look forward to hearing from you! 


